sábado, 16 de agosto de 2014

Installing GIT on Mac snow Leopard

I am probably save you some time .. This is a response I verified on:


Does GitHub for Mac run on OS X 10.6 Snow Leopard?
No, GitHub for Mac requires OS X 10.7 (Lion) or higher.
We made this decision because the app relies on a number of technologies which are not available in Mac OS X 10.6 or earlier. We want to provide the best experience possible for the app's users, so we've made the choice to only support 10.7 and above, and not make earlier versions available.

Normally I would do something like (but doesn't work):


Then choose Mac OS X for example

The snow leopard version is compatible with Lion.

Your dmg files starts downloading. then just install it.

Restart bash sessions
This include GNU screen sessions, TMUX sessions, etc.


P.S. There are some yellow flags!

No hay comentarios:

Publicar un comentario